Support

1234
Topics (133)
Replies Last Post Views
error while loading bot into HB by Sorbooze
1
by ansa
Interested in testing new beta. by Sorbooze
3
by phelon
Not Looting with new update by swgplaya09
3
by swgplaya09
Issues even on Fresh Install of HB by maulu5
7
by phelon
Very Newbish Question by kelgo
16
by phelon
GatherBro not being detected by HB. by SHJordan
6
by phelon
Recommended SVN downloader? by SHJordan
5
by SHJordan
The low collection efficiency by ray
1
by Ifan316
Do not fly collection by ray
5
by phelon
couple questions by boomer_rich
1
by phelon
Looting time by anon23
3
by phelon
Not killing mob & Loss of control by Ifan316
9
by Ifan316
Error and Bot Stops by swgplaya09
6
by phelon
No Config Popup by Enaske
1
by phelon
Works WOnderful! for 4minutes ish, than stops. by swgplaya09
1
by Bloodyfinale
Payment by babyboo
1
by phelon
Massive error by Blazinsheath
4
by Ifan316
Having to press Stop by Ifan316
2
by Ifan316
updated to .net4.5, get this error.. and i cant upload log on this page by ansa
5
by ansa
Druid stuck water by Mankin
3
by phelon
Skip nodes by bl4ck
3
by phelon
Trying to gather object twice or more by Ifan316
4
by phelon
PLEASE UPDATE MANUALLY ONE TIME. by phelon
0
by phelon
Error on Loading by tifreak
2
by Ifan316
Testing your open Beta by Bloodyfinale
4
by phelon
Bot Just Flying Around And Didnt Gather. by Severov
4
by phelon
Review - Movementproblems and Combat by tifreak
3
by phelon
[Answered] - Unable to Update via SVN by Ifan316
6
by phelon
1234