Bot stuck in water

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Bot stuck in water

ThePassenger
Hello,

first of all, thanks for your work and for the good alternative to gatherbuddy. i hope, my accounts will last a little bit longer than botting with gatherbuddy. :)


as i can see, theres one devestating problem:
every time, my chars fall into water, they are not able to come out and honorbuddy stops.

did i make a mistake in the settings or whats wrong here?

and why is ore/herb in the water not supported by  the bot yet?
its skipping so so many nodes....



greetings

thepassenger
Reply | Threaded
Open this post in threaded view
|

Re: Bot stuck in water

ThePassenger
i forgot to mention that there seem to be 2 more bugs:

sometimes the char lands on a vine ...dismounts, mounts, dismounts, mounts ...flies around, lands on the vine again, dismounts, mounts, dismounts [...]

and: when char accidentally flies into a cave ...it just tries to mount, which is not possible ...and then uses hearthstone at the end.
Reply | Threaded
Open this post in threaded view
|

Re: Bot stuck in water

ThePassenger
In reply to this post by ThePassenger
+ when the char is dead ...the bot tries to mount instead of picking up the corpse.


im using stoves multi zone profile ...but botting single zones valley + jade forest



would be cool to hearing from you as soon as possible!
Reply | Threaded
Open this post in threaded view
|

Re: Bot stuck in water

ThePassenger
In reply to this post by ThePassenger
next bug ...bot is not able to get the char out of the shrine in vale of blossoms ....always tries to mount and running into corners, getting stuck.
Reply | Threaded
Open this post in threaded view
|

Re: Bot stuck in water

ThePassenger
In reply to this post by ThePassenger
and next thing: sometimes the char is flying to the air as high as it can... or is just flying and crumbling on place....
Reply | Threaded
Open this post in threaded view
|

Re: Bot stuck in water

Ifan316
Hey ThePassenger, I've talked to Phelon and he knows about the problems that you are having but is busy at the moment fixing GB navigation which I think should fix some of the problems you are having.

I'll help you with what I know though -

"bot is not able to get the char out of the shrine in vale of blossoms", make sure that you hearthstone somewhere close to the middle of a map zone where the bot can fly away easily.

"sometimes the char is flying to the air as high as it can", this is a known issue but I'm not sure if it is going to be fixed anytime soon.

If I were you, I'd wait for new release of GB, then delete your GB settings and do a fresh SVN update and see if you are still having problems then